Blackboard Ultra customers cannot use LockDown Browser or Respondus Monitor
Incident Report for Respondus
Resolved
Blackboard has provided a fix for all affected Blackboard Ultra production instances and will be updating customer test/staging servers on Friday 4/22.
Posted Apr 21, 2022 - 14:21 PDT
Identified
The issue has been identified and Blackboard is rolling out a fix to the affected sites.
Posted Apr 21, 2022 - 11:40 PDT
Investigating
We are currently investigating an issue with the latest update of Blackboard Ultra.
Posted Apr 21, 2022 - 09:04 PDT
This incident affected: LockDown Browser and Respondus Monitor (webcam).