Respondus Monitor service notice
Incident Report for Respondus
Resolved
The problem affecting Respondus Monitor is resolved. We continue to investigate the source of the problem which affected the start of new Respondus Monitor sessions for approximately 10 minutes.
Posted Nov 02, 2022 - 15:19 PDT
Monitoring
The problem appears to have been resolved and service is returning to normal.
Posted Nov 02, 2022 - 15:12 PDT
Investigating
The Respondus Monitor service is currently experiencing some issues that we are investigating.
Posted Nov 02, 2022 - 15:01 PDT
This incident affected: Respondus Monitor (webcam).