Respondus Monitor service notice
Incident Report for Respondus
Resolved
The AWS problems have resolved and operations are back to normal.
Posted Jun 09, 2022 - 21:35 PDT
Update
There is a widespread AWS outage that is currently affecting Respondus Monitor - https://health.aws.amazon.com/health/status

We are monitoring the situation closely.
Posted Jun 09, 2022 - 21:05 PDT
Investigating
We are currently investigating an issue with users being unable to start a Respondus Monitor session.
Posted Jun 09, 2022 - 20:45 PDT
This incident affected: Respondus Monitor (webcam).