Respondus Monitor service notice
Incident Report for Respondus
Resolved
The issues reported by AWS have been resolved. There was no impact to LockDown Browser or Respondus Monitor users during this time.
Posted Jun 13, 2023 - 14:56 PDT
Monitoring
On Tuesday, June 13 2023, at approximately 12:00 pm PST (19:00 GMT Tuesday), AWS began reporting degradation across several services, including access to the AWS Management Console. We don’t currently have reports of issues with LockDown Browser or Respondus Monitor, but are carefully watching the situation.
Posted Jun 13, 2023 - 13:45 PDT
This incident affected: Respondus Monitor (webcam).