LockDown Browser (Mac and iPad) Failing to Launch with Canvas New Quizzes

Incident Report for Respondus

Identified

The issue has been identified and Instructure plans to issue a hotfix shortly.
Posted Feb 19, 2026 - 12:52 PST

Update

We continue to investigate this issue with Instructure.
Posted Feb 19, 2026 - 10:13 PST

Investigating

We are investigating an issue relating to Canvas New Quizzes that causes LockDown Browser for Mac and iPad to fail at startup.

Impact:

- LockDown Browser for iPad: Displays a blank screen after the begin button is pressed
- LockDown Browser for Mac: Displays error code -379 after the begin button is pressed

This issue does NOT affect LockDown Browser for Windows or Chromebook. Those platforms may be used as a temporary workaround while Instructure and Respondus investigate.
Posted Feb 19, 2026 - 07:05 PST
This incident affects: LockDown Browser and Respondus Monitor (webcam).