Respondus Monitor service notice
Incident Report for Respondus
Resolved
Amazon identified a problem with the Amazon Cognito Identity Pools in the US-EAST-1 Region. The AWS issue appears to be resolved and the service is returning to normal.
Posted Oct 11, 2023 - 20:43 PDT
Investigating
We are currently investigating an issue with users being unable to start a Respondus Monitor session.
Posted Oct 11, 2023 - 19:55 PDT
This incident affected: Respondus Monitor (webcam).