StudyMate Campus outage
Incident Report for Respondus
Resolved
The StudyMate Campus service has been restored. We are investigating the cause of the brief outage.
Posted Aug 23, 2024 - 21:57 PDT
Update
We are continuing to investigate this issue.
Posted Aug 23, 2024 - 21:44 PDT
Investigating
The StudyMate Campus service is currently experiencing an outage that we are investigating. This is not related to LockDown Browser or Respondus Monitor.
Posted Aug 23, 2024 - 21:44 PDT
This incident affected: StudyMate Campus.